We know that staying on the cutting edge of the industry is important to our users. It is also important to us, and we are proud of our record of innovation and of ensuring that our products are compatible with upgrades from the moment of their release - whether Windows, OS X, or FileMaker Pro. Rest assured that 360Works' products will continue to be updated and supported as technology evolves, and we are excited to be a part of this evolution.

Since the announcement of OS X Lion v10.7, we have been working to ensure that our products are updated and compatible in time for Apple's release. We are happy to announce 360Works has tested all of our products for compatibility with the latest version of Mac OS X.

With the exception of SuperContainer (which requires an available upgrade), all of our products will work as expected with no additional updates in OS X Lion. To upgrade to the Lion-compatible version 2.81 of SuperContainer, just visit http://www.360works.com/supercontainer.

If you are opening FileMaker for the first time in Lion and have not installed Java, just follow the dialog to install. 360Works plugins require Java to run.

Thank you again for using 360Works products, and please contact us if you experience any issues.